Portal clienți Anunțuri Vulnerabilități multiple în WordPress - actualizați site-ul acum!

Sunt programate lucrări de mentenanță; unele servicii pot fi afectate. Află mai multe

Vulnerabilități multiple în WordPress - actualizați site-ul acum!

  • Sâmbătă, 8 Ianuarie, 2022
  • 07:02am

Recent, dezvoltatorii platformei WordPress a publicat un anunț despre descoperirea unor vulnerabilități critice în program. Acestea permit, în anumite situații, accesul neautorizat la resursele oricărui site prin tehnica denumită SQL Injection.

 

Versiunile mai vechi decât 5.8.3 sunt afectate, astfel încât vă recomandăm să actualizați imediat site-ul, dacă folosiți platforma WordPress.

 

Dacă sunteți clientul nostru cu un pachet de găzduire web (shared hosting), în panoul de control cPanel căutați link-ul "WordPress Toolkit" și urmați pașii pentru actualizare și securizare imediată.

WordPress Toolkit vă permite actualizarea în siguranță a tuturor componentelor WordPress (platformă, plugin-uri și teme vizuale).

Pentru clienții cu servere proprii, va rugăm să contactați persoanele/firmele ce vă asigură managementul serverului și/sau platformei WordPress și cereți-le actualizarea imediată.

 

Informații suplimentare:

News – WordPress 5.8.3 Security Release – WordPress.org

Technical Advisory: WordPress Core 5.8.3 Security Update (patchstack.com)

 

 

Succes!

« înapoi